Emerald Editor Discussion
March 29, 2017, 06:00:46 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Using the selected WinXP skin  (Read 6054 times)
0 Members and 1 Guest are viewing this topic.
hetman
Miner
**
Posts: 17


« on: March 11, 2009, 12:29:22 pm »

Hi Guys,

Just a minor niggle. I notice when I compile the latest release of crimson editor, executing on WinXP it uses a bland GUI skin rather than using the skin corresponding to the theme selected in windows (like the official download). This is when I compile a release build (not debug).

I'm compiling using VisualStudio 2008 Pro. What am I likely to be doing wrong? Let me know if I need to supply any other config details.

Cheers
« Last Edit: March 11, 2009, 12:31:29 pm by hetman » Logged
pn8830
Global Moderator
Jeweller
*****
Posts: 252



« Reply #1 on: March 12, 2009, 01:32:05 am »

I'm trying to understand this... Could you post a screenshot?
Cheers,
PN.
Logged

Entities should not be multiplied beyond necessity
hetman
Miner
**
Posts: 17


« Reply #2 on: March 12, 2009, 02:33:20 am »

Sure, here's a screenshot of the official release. Notice then nice brown scroll bars. Now the next screenshot is the one I compiled, the nice scroll bars are gone.


* original crimson.png (47.69 KB, 856x745 - viewed 675 times.)

* custom crimson.png (53.74 KB, 856x745 - viewed 664 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.118 seconds with 18 queries.